Topic: MX04 V.7.0.1

Your site says I must have V 7.2 or greater, I only have 7.0.1, will I have any issues designing, or is it safe to purchase?

Re: MX04 V.7.0.1

So I shouldnt purchase?

Re: MX04 V.7.0.1

Yes, you need Flash Authoring V 7.2 or greater to compile the SimpleViewer source code. If you have v7.0.1 you can get a free upgrade to v7.2 here: (search in the page for Version 7.2 for Macromedia Flash MX 2004 and Flash MX Professional 2004 )

Felix Turner
SimpleViewer Support Team.