Topic: building problem

I need help with the building process.
While buildin I only get one entry and then everything stops. No thumbnails, no nothing. What can be wrong?

I get the following response:

Creating XML and thumbnails for SimpleViewer.
-------------------------------------------------

Sorting images by filename.
Sorting images in forward order.

- Created Image Entry for: singapore

Successfully created XML document: imageData.xml

Re: building problem

Possibly you don't have the required version of PHP installed on your web server. I would recommend using a different method to generate your gallery. The Picasa template is a good free option for Windows: http://www.airtightinteractive.com/simp … truct.html

Felix Turner
SimpleViewer Support Team.

Re: building problem

Well I have PHP 5 on my webserver and I think that ought to work. I think using other programs for making the images and thumbnails takes away a very big part of the meaning of simpleviewer. That really sucks

Re: building problem

I need help with the building process.
While buildin I only get one entry and then everything stops. No thumbnails, no nothing. What can be wrong?

I get the following response:

Creating XML and thumbnails for SimpleViewer.
-------------------------------------------------

Sorting images by filename.
Sorting images in forward order.

- Created Image Entry for: singapore

Successfully created XML document: imageData.xml

Not sure if the CGI version is still available, but you could use that...

also make sure you set the directory permission correctly as well..

Another alternative is use Picasa to generate it for you

Or notepad and self create.

[url]http://www.photographybykevin.net[/url]

Simple Viewer FAQ By Kevin
[url]http://knguyentu.com/wordpress/photography-by-kevin/simpleviewer-flash-photo-gallery/[/url]

Re: building problem

Also, please check the FAQ, Q19: http://www.airtightinteractive.com/simp … r/faq.html

Felix Turner
SimpleViewer Support Team.