Topic: trouble on IE

Hi all, nice to meet the forum.

My trouble is this:

this is the url where i placed my gallery … grease.htm

But the strange thing is that in firefox, seamonkey, opera and mozilla is all right but IE  :evil: show me the gallery with a message error like this:


But i still see the gallery in the correct way    :shock:

I've placed the gallery into an iframe and declarated the url of the page contained in iframe by http://... but also i find to configure a relative path of the page but the error is still there.
Just cleared my cache and upgraded flash at v.9

Finally i suppose that IE sucks   :x  :x

Tnx in advance

Re: trouble on IE


I checked out your problem, and the only conclusion I could come up with was that it was some sort of coding error. I was able to find all of your files in the correct place, but the index.html file had some coding issues. Try changing your html file to:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "">
<!-- saved from url=(0014)about:internet -->
<html xmlns="" xml:lang="en" lang="en">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<!-- Download SimpleViewer at -->

<script type="text/javascript" src="swfobject.js"></script>
<style type="text/css">   
    /* hide from ie on mac */
    html {
        height: 100%;
        overflow: hidden;
    #flashcontent {
        height: 100%;
    /* end hide */

    body {
        height: 100%;
        margin: 0;
        padding: 0;
        background-color: #181818;
    <div id="flashcontent">SimpleViewer requires Macromedia Flash. <a href="">Get Macromedia Flash.</a> If you have Flash installed, <a href="index.html?detectflash=false">click to view gallery</a>.</div>   
    <script type="text/javascript">
        var fo = new SWFObject("viewer.swf", "viewer", "100%", "100%", "7", "#181818");   
        fo.addVariable("preloaderColor", "0xffffff");
        fo.addVariable("xmlDataPath", "gallery.xml");   

Just do that to the … index.html file and it should work. Let me know if it doesn't, and I'll see what else I can do.

[url][/url]  * [url][/url]./
*simpleviewer enhanced

Re: trouble on IE

Hi takemetamars...
Tnx for da tips, i've replaced my code in index.html file and it seem to be correct!  lol

Many tnx, now i want understand why it gave me those error  :?

Bigup  wink