Topic: SimpleViewer requires Macromedia Flash.Get Macromedia Flash.

Since a couple of days I use your great program SimpleViewer 1.8
When I look at my new created galery with FireFox, no problems occure.
However, if I do so with Internet Explore 6,0 this message appears on the screen before showing the pictures:

"SimpleViewer requires Macromedia Flash.Get Macromedia Flash. If you have Flash installed, click to view gallery."

What causes this problem?

I'm using the newest Flash player 9.

Another question: I don't want the white border around the flash part on the index.html page.
I have no idea how to remove it!

My temporary url:

http://www.loki-travels.eu/TEST/Beijing-1/index.html

Can anyone help?

Re: SimpleViewer requires Macromedia Flash.Get Macromedia Flash.

Hey,

I checked out your site and it looks like you were able to resolve your problems, I find that the error you're talking about with the macromedia download message usually occurs with a coding error in the index.html file w/ a certain browser, and not for others.

[url]http://www.takemetamars.net/[/url]  * [url]http://www.takemetamars.flifree.com[/url]./
*simpleviewer enhanced

Re: SimpleViewer requires Macromedia Flash.Get Macromedia Flash.

Thanks for your quick reply. I visited your site but I still do not understand how to solve the problems with my Flash photoalbum.

A few hours later.....

I tried something else: instead of the standard index-page I use the fixed height page as an index page. This is the solution for both the problems I mentioned.

By the way: I cancelled the temporary link.

Best wishes