Topic: flashobject.js or swfobject.js

i noticed that postcardviewer is still using the older flashobject.js (1.3d) in stead of the more recent swfobject.js (1.4.4).

this newer version could iron out a number of smaller bugs, so why not upgrade ?