Topic: Picasa Template not working

Hi, just downloaded autoviewer and picasa template.  When i run the create html page it begins and then picasa closes for no apparent reason.

Any ideas?

Thanks, Lloyd.

Re: Picasa Template not working

Hi, just downloaded autoviewer and picasa template.  When i run the create html page it begins and then picasa closes for no apparent reason.

Any ideas?

Thanks, Lloyd.

lloyd,
i had this proplem and the fixed some of the pixtures. sometimes picasa shows a pix as being there when it's been removed or deleated. refreshing the pix sometihmes helps too

Re: Picasa Template not working

nope but thanks - it still closes after about 4 seconds. sad

Re: Picasa Template not working

I cannot replicate that bug here. Is there a pattern to when it crashes? Is it with large images, many images, certain image types?

Felix Turner
SimpleViewer Support Team.

Re: Picasa Template not working

well it always does it about 4 seconds in and it does it with all of my albums. I tried a few small ones but it still wont.

Re: Picasa Template not working

I am getting this exact same problem. It seems when I try it with a single image, it works.
I am using Picasa 2.7 build 36.60.0 on Winxp SP2
I am using jpgs, saving the folder to my desktop so I can easily find it.

Re: Picasa Template not working

I am having the same problem, but only on folders with lots of image files.  I am trying to create an album of over 250 pictures, but it cancels mid-way through.

Re: Picasa Template not working

I had the same problem in Picasa, but noted that it seemed to happen mostly with Albums. A couple of times I would get an error that said it could not complete the export. However, what did work for me was choosing my photos and then exporting to the size I wanted to use (320 in my case) into a new folder. I could then easily create from that new folder. You can also do it manually fairly easily by inserting all the images and typing up the XML code.  If you don't have tons of pictures. I imagine that it probably doesn't work for 50+ images like simpleviewer.

Re: Picasa Template not working

I had the same problem in Picasa, but noted that it seemed to happen mostly with Albums. A couple of times I would get an error that said it could not complete the export. However, what did work for me was choosing my photos and then exporting to the size I wanted to use (320 in my case) into a new folder. I could then easily create from that new folder. You can also do it manually fairly easily by inserting all the images and typing up the XML code.  If you don't have tons of pictures. I imagine that it probably doesn't work for 50+ images like simpleviewer.

Thanks for this, funny thing is that I thought of the same thing and said, "Naw, that's just too simple."

It would be really nice to see if there could be a fix for this. I can use the simpleviewer template with no problems on Albums, so this is specific to something within the Autoviewer xml/js creation code.

Re: Picasa Template not working

same issue here.  It just closes out of picasa for no reason and says "export cancelled"