Topic: Help

I haved tried all the tips to get my galleries working and they just dont.

My site is http://www.wendy-f.co.uk and i am trying to replace my existing galleries with simpleviewer ones, but what ever I do, they just dont work sad

Please help as I can getting really fustrated with it.

x

Re: Help

It's hard to help you if you dont give any information on your problem.

What method are you using to create your gallery?
Did you follow the instructions step-by-step?
Do you see your SimpleViewer gallery on your own machine?
Did you check the FAQ?
Can you see the example gallery that comes in the download?

Felix Turner
SimpleViewer Support Team.

Re: Help

What method are you using to create your gallery? I'm using picasa

Did you follow the instructions step-by-step? Yes

Do you see your SimpleViewer gallery on your own machine? I do until i try to put it in the existing html pages

Did you check the FAQ? yes

Can you see the example gallery that comes in the download? yes

As soon as i try to embed it into the existing html it all goes wrong and multiple galleries just dont work either

Re: Help

can anyone help???

Re: Help

It sounds like you have an issue adding the SimpleViewer embed code to an existing HTML page.

Try starting with the index.html file that comes with the SimpleViewer download, then add your HTML page elements to that.

Felix Turner
SimpleViewer Support Team.

Re: Help

How would i Do that?

x

Re: Help

HTML editing support is not covered in this forum.

Felix Turner
SimpleViewer Support Team.

Re: Help

Where is it covered then?

Re: Help

Try Google. There are lots of HTML tutorials on the Web. Or buy a book?

Felix Turner
SimpleViewer Support Team.