Topic: How to get 1.7 PRO to use with de admin program

I bought simpleviewer version 1.8, the program is very good but I need to use it with the admin program. I read on the forum that I need version 1.7 for that. I requested the code for 1.7 twice in de last 3 weeks on the form: http://www.airtightinteractive.com/simp … _form.html
But no answer. Is there another way to get version 1.7 PRO? Or is there anyone who can mail it to me?
Thanks

Re: How to get 1.7 PRO to use with de admin program

Hello,

It would be really nice if anyone can help me with this. If you need details about my payment, pleas let me know to whom i can mail this. I dont want to put it on the forum.

Thanks again!