Topic: Requires flash plug in?

Hi all!

I got this problem both in IE7 and FF

When i try to load the page it says that sv requires the flash player even tough i have them and they are up to date!

What to do??
Since im not able to post links yet i'll just post this so you can cut'm paste it.

badinfluence.nu/bildspel/simpleviewer/BAD%20IMAGES

Best
Xallo

Re: Requires flash plug in?

I've ran into this problem before as well with IE7.  A couple things to check, make sure its' not caching anything and that IE7 isn't blocking the flash pluggin for the site.

Re: Requires flash plug in?

I've ran into this problem before as well with IE7.  A couple things to check, make sure its' not caching anything and that IE7 isn't blocking the flash pluggin for the site.

Thanks for your answer, i have tried it on several different comps and the problem remains the same, it just says that it needs the FP and it is not blocked by the site, so now i just dont know what to do. its starting to anoy me!
In IE 6.0 it works like a charm, but not in IE7 or FF 2?

Best
Marcus

Re: Requires flash plug in?

Have you tried adding the site to your trusted list in IE7?  Even though it said I had my pluggin installed, I unistalled it and reinstalled it from the actual adobe site.

The crappy thing about that is if that is the case, how do you let your users know?  But first things first, try to get it running on your machine.  That's the last idea I can think of.... however, I do know that if you use css in your site there are differences in how it works with IE7.  Things that once worked in IE6 do not work in IE7, so it's pretty safe to say that other code may have issues then as well.

gl

Re: Requires flash plug in?

Have you tried adding the site to your trusted list in IE7?  Even though it said I had my pluggin installed, I unistalled it and reinstalled it from the actual adobe site.

The crappy thing about that is if that is the case, how do you let your users know?  But first things first, try to get it running on your machine.  That's the last idea I can think of.... however, I do know that if you use css in your site there are differences in how it works with IE7.  Things that once worked in IE6 do not work in IE7, so it's pretty safe to say that other code may have issues then as well.

gl

I have tried pretty much everything and it just doesent want to work in nor IE or FF.

Re: Requires flash plug in?

So, obviously there's no solution then?
Why does it keep bugging me about the flashplugin when i got it???

Re: Requires flash plug in?

Are you running the latest version of simpleviewer? (1.8)  Apparently there has been some changes in that from what I've read on these boards that may help to correct the problem.

Re: Requires flash plug in?

Are you running the latest version of simpleviewer? (1.8)  Apparently there has been some changes in that from what I've read on these boards that may help to correct the problem.

Thanks for taking the time!
I have version 1.8, thats the latest i could find!

Very strange this!

Re: Requires flash plug in?

Is your "swfobject.js" in the same directory?

Re: Requires flash plug in?

Is your "swfobject.js" in the same directory?

Yes it is, everything seem to be in order and it works with ie6, just not with ie7 or FF......

Is it in any way case sensitive or anything like that?
The linklooks like this, could that be the problem?
badinfluence.nu/bildspel/simpleviewer/BAD%20IMAGES

Re: Requires flash plug in?

I had the same problem. I just deleted the download it from my computer and downloaded it again. This time, before I customised the gallery with my own pics, I opened the index.html file in a browser and it works. Then I uploaded it to test it and it works. I dunno if thats useful to you, but it seemed to cure the bizarre problem (saying I need FP when I already have the latest version installed, in every browser I tested - IE5.5, FF latest, Safari).

Good luck!

Re: Requires flash plug in?

Agreed, I just went through it again.  Same problem as you exactly so last night I ran an uninstall program on the Adobe.com site to remove any flash/shockwave components.  I then ran the gallery again and when it said I didn't have the version installed, I clicked the link and followed the install.

Just as a precaution I ran a utility (also from adobe.com) to check to see if it could detect the install which it did.  After that bs I could use it again without issue.

That's not very cool for the novice web surfer, but I don't think its a simpleviewer problem, it seems to be a flash pluggin problem.