Topic: can't get titles and captions to show in black

help!
i have read every post i can find on this, checked and triple checked my code, and no one seems to mention a solution to setting the background to white and the text to black. i can get the background to show up white without a problem, and the borders and navigationn buttons to show up in black, but no text ever shows up when the backgound is set to white.
do you have to buy the pro version to have this option?
here is my code:
<?xml version="1.0" encoding="UTF-8"?>

<simpleviewerGallery maxImageHeight="824" maxImageWidth="824" textColor="000000" frameColor="000000" frameWidth="4" stagePadding="5" thumbnailColumns="3" thumbnailRows="3" navPosition="left" title="" enableRightClickOpen="true" backgroundImagePath="" thumbPath="thumbnails/" imagePath="" ><image>

Re: can't get titles and captions to show in black

try
textColor="0x000000"

frameColor="0x000000"

Regards
Phil
http://www.phillipnorman.com

Re: can't get titles and captions to show in black

I created a small white box jpg, and made that the background in the xml code.

Re: can't get titles and captions to show in black

I created a small white box jpg, and made that the background in the xml code.

I think all you need to do is in index.html set this:

var fo = new SWFObject("viewer.swf", "viewer", "100%", "100%", "7", "#FFFFFF");   

no need to array the small jpg as background...

Regards
Phil
http://www.phillipnorman.com

Re: can't get titles and captions to show in black

cool, I had to do it the way I did adding it into my page vs index.html

Re: can't get titles and captions to show in black

try
textColor="0x000000"

frameColor="0x000000"

i did, it made no difference.

Re: can't get titles and captions to show in black

I created a small white box jpg, and made that the background in the xml code.

I think all you need to do is in index.html set this:

var fo = new SWFObject("viewer.swf", "viewer", "100%", "100%", "7", "#FFFFFF");   

no need to array the small jpg as background...

i had already done this, too.  it did not make the texrt appear.

Re: can't get titles and captions to show in black

i had already done this, too.  it did not make the texrt appear.

Can you post/cut'n'paste your index and gallery files?

Regards
Phil
http://www.phillipnorman.com