Topic: Does not work with FireFox

Ok, here I thought it was something in the code I was using and now I'm pretty sure it's nothing thats to do with me.

I uploaded the files straight from this site (both 1.8, and 1.7) and tested the example gallerys within them.  I tried the gallerys with security set to 755, and 777 for both in firefox.  None work!!!

I'm on an apache server, IE works, Firefox can't load the images.  The flash works, but the images don't load.

Can I have an answer please!  This is getting ridiculous.

Re: Does not work with FireFox

SimpleViewer works for me in FF Can you view the examplegallry here: ? If you can there is probably something wrong with your gallery. Check image filename letter-cases are correct.

Felix Turner
SimpleViewer Support Team.

Re: Does not work with FireFox

Yep, I can see that one.   If there is something wrong with the gallery, its wrong in the download, or perhaps a server setting that I don't know.

I downloaded the simpleviewer 1.7, and 1.8 from this site.  I then unzipped the contents and uploaded them exactly as they were when I got them from this site with absolutely no changes.

They work in IE, not in Firefox. 

I then tested them locally, they work locally, but only IE works on the server side.

I can in Firefox right click on the 'x' where the large image is in the example and click the 'Download to new Window' option which opens the image that supposed to be in that location in a new window.  So the images are on the server and accessible to firefox, they just don't work in the flash gallery on the server.

Re: Does not work with FireFox

SUCCESS!!!!  The problem is with Hotlinkprotection on the server config.  It must either be disabled or corrected to allow the index.php from SVA to work.

I figured it out just in time too, I was almost out of hair on the top of my head from pulling it out.

Re: Does not work with FireFox

I have the same probleme with 1.8
Under IE no probleme, under Firefox the gallerie is really weird (half picture etc )
I cant figured it out where you did the correction.
Can you tell me where exactly and what excatly you did please?
What you change in what line?


Re: Does not work with FireFox

I had the same problem. As Frost mentioned, you need to disable hotlink protection with your hosting service. How to do it (or if you can) will vary with your host, so ask them how.


View your PicasaWeb albums in SimpleViewer using [url=]PicasaViewer[/url]