Topic: Photoshop CS

Hello,
I  try to use your great SimpleViewer with my Photoshop CS vers. 8.01, but
unfortunately I get always the message:  - Error 8: Syntax error.
Line: 13 -> #taget photoshop
- .
Is the Photoshop too old or what means the message? Can you tell me what's
to do???
With Picasa there are no problems...that works great and is easy to handle.
Thanks
Peter Verlande

Re: Photoshop CS

The SimpleViewer Photoshop Script requires PhotoShop CS2 or 3.

Felix Turner
SimpleViewer Support Team.