Topic: simpleviewer disabling my full-screen flash !

I have been busy on a project that uses the whole screen with a centered flash-movie.

Works fine, but as soon as the simpleviewer gallery gets included, everything shifts to the left.

can anybody help me, I bought the pro version and can code a bit in ActionScript...

Since this stupid forumsoftware won't let me post links to a genuine problem:
see example here:

sundanceclub
.be
/
laluna
/
laluna_try05.html

click on 'fotogalerij' to see what happens when the simpleviewer gets loaded.

Re: simpleviewer disabling my full-screen flash !

since i can't post links yet, you have to scroll down..
the link will follow

Re: simpleviewer disabling my full-screen flash !

scroll down..

Re: simpleviewer disabling my full-screen flash !

scroll down..

Re: simpleviewer disabling my full-screen flash !

1 more..

Re: simpleviewer disabling my full-screen flash !

STUPID FORUM RULES !! Is that why I bought the software ???!

see example here:

sundanceclub
.be
/
laluna
/
laluna_try05.html

click on 'fotogalerij' to see what happens when the simpleviewer gets loaded.

Re: simpleviewer disabling my full-screen flash !

nobody ?

for some reason, the loading of simpleviewer in an empty mc makes the whole movie shift to the left..

is there some parameter in the simpleviewer.fla or in the .as-files (i have SV Pro) that I can change to prevent this ?

Re: simpleviewer disabling my full-screen flash !

euhmm... since I BOUGHT this software, you might expect it WORKS ...

I need a solution right away, my client is getting very impatient. After posting this, and 2 pm's to 2 moderators, no-one bothered to reply.

This is not a mistake I made, i just followed documentation, and it doesn't work..

In case this is unsolveable, I'm gonna want a refund.

Please SORT this OUT asap.