Topic: browser doesn't recognise flash...


I have the following problem:
I used Picasa to make a simpleviewer webalbum. But when I want to view the album on the internet my browser doesn's recognise the flash. I already installed a few times, but it doesn't work.  :?

I deleted also the programm a few times and installed it again, but is doens't work. I tried to rum the flash debug programm for vista (I have vista ultimate, but it doesn't work. The strangest is that I can view other websites with flash, but not my own gallery.  sad

Please help me with this problem

ps. sorry for my english...


Re: browser doesn't recognise flash...


I'm having exactly the same problem. Did you get it solved?

Re: browser doesn't recognise flash...

I made and uploaded from an other computer and now it works. I didn't solve the problem, so I can't help you, sorry! :?

Shortly afther the problems with simpleviewer on my own PC my internet totally crashed. Very very strange... I think it's a problem with Vista, because i also run XP on my PC and internet still works there. Didn't try or I could upload my album from a xp-environment.

Re: browser doesn't recognise flash...


Here is how I solved the problem. I realized that, when uploading the photo gallery to my server, some of the files were changing from lower case (e.g. viewer.swf) to upper case (VIEWER.SWF). But since many of the servers are case sensitive (like mine), the path to the files was being disrupted.

To solve the problem, you can do two things. On the one hand, you can change the name of the files manually on the server from upper case back to lower case. This, however, is cumbersome. So on the other hand, as an alternative, you can try uploading with a different FTP or with a different computer altogether, like you did it. I, like you, adopted the latter and it also worked. So, if anyone else is having this problem, this is one take on it.

-- Andre