Topic: Flash 9 support?

Is there a way a user can make SimpleViewer compatible with Flash 9, or does it require an update from Airtight?

Re: Flash 9 support?

SimpleViewer is compatible with Flash 9. If you are seeing a message that says you need to upgrade your Flash player, chances are you have an old version of the Flash detection script. Download the latest version of SimpleViewer (1.7.1) to fix this.

Felix Turner
SimpleViewer Support Team.

Re: Flash 9 support?

If you are seeing a message that says you need to upgrade your Flash player, chances are you have an old version of the Flash detection script.

That's what I'm seeing. Many thanks for the fix suggestion.