Topic: Internet Explorer for the Mac

Firstly thanks for a great bit of software.

I've been playing around with it today on different browsers and find that when using IE for Mac the arrows and captions don't show.

Works fine on Opera, Firefox and Safari.

Any suggestions?

Thanks again,

Fourtoes

Re: Internet Explorer for the Mac

IE on the MAC?!?!? - you have to be kidding me!!!!!!!

wink seriously... it should work fine. Did you click the SWF to get focus?

Felix Turner
SimpleViewer Support Team.

Re: Internet Explorer for the Mac

lol  lol  lol

Cheers Felix.

What do you mean by click the swf to get focus?
Do you mean the swf file that gets unzipped with the other files?Do I need Flash to click on the swf file?

How does this influence other uses who haven't clicked on the same file?
I sent a link to some colleagues at a University and they had the same problemd using IE on PC but it worked fine with Firefox.

The Image tiles came up but the nav arrows didnt.

Thanks for getting back to me and putting up with a techno noob.

Re: Internet Explorer for the Mac

There may be a problem with the way you are embedding the autoviewer SWF into your HTML page. Do you get the same issue when you view the example here: http://www.airtightinteractive.com/proj … iewer/app/ ?

Felix Turner
SimpleViewer Support Team.

Re: Internet Explorer for the Mac

Yep same problem. Images load and it scrolls right....just no arrows or captions????

Works fine in other browsers...but not IE 5.2 for mac!