Topic: Not using XML using Flickr. Why?

I want to use xml for my gallery.
I'm using the xml example file.
'UseFlickr' is set to 'false', but the gallery is still
load images from (i guess) your flickr account.

Why?

Dj

Re: Not using XML using Flickr. Why?

I had problem with with xml file. If i something changed ind xml I have to save as to another file (another name) and update link in php and upload. If I changed something in xml and normaly save and upload no chnage. Server dont refresh new xml.

I think its depend on server settings?
who knows.

Re: Not using XML using Flickr. Why?

'UseFlickr' is set to 'false', but the gallery is still
load images from (i guess) your flickr account.

Possibly you haven't set the xmlURL config option. Check step 4 here for instructions on how to create an XML gallery: http://www.airtightinteractive.com/proj … ation.html

Felix Turner
SimpleViewer Support Team.

Re: Not using XML using Flickr. Why?

If I changed something in xml and normaly save and upload no chnage. Server dont refresh new xml.

This is caused by your browser caching the XML file. Clear your browser cache to see the latest XML.

Felix Turner
SimpleViewer Support Team.

Re: Not using XML using Flickr. Why?

O.k. I figured it out.

I was trying to load the tilt gallery swf into my flash site with loadMovie.
It worked, but it always loaded from flickr instead of XML like I wanted.

The problem is apparently within the swf. It must default to Flickr.
The HTML file contains the code to direct the Tilt gallery where to look.

By loading only the swf with LoadMovie, therefore bypassing the HTML, the gallery is never instructed to use  XML.