Topic: Browser/Flash compatibility

After having installed TiltViewer PRO on the webserver, I am now checking the compatibility of the product versus different configurations, since I am planning to use only this wonderful viewer for my website.

a) Explorer 6.0/Windows XP: the entire flash frame is not displayed
b) Opera 9.25/Mac Leopard 10.5.1: the entire flash frame is not displayed

Furthermore I would like to have the confirmation that the minimal Flash installation required is 9.0 r.45.

Felix, could you please publish the compatibility list of this viewer ?

Regards,
Marco

Re: Browser/Flash compatibility

The only requierment to use TiltViewer is Flash Player 9. Here's the v9 flash player compatibility list

Windows :
*Microsoft® Windows® Vista  : Microsoft Internet Explorer 7, Firefox 2.0, AOL 9
*Microsoft Windows XP : Microsoft Internet Explorer version 6.0 ou ultérieure, Firefox 1.x, Firefox 2.x, Mozilla version 1.x or more, Netscape version 7.x or more, AOL 9, Opera version 7.11 or more
*Windows Server® 2003 Microsoft Internet Explorer version 6.0 or more, Firefox 1.x, Firefox 2.x 
*Windows 2000 Microsoft Internet Explorer 5.x, Firefox 1.x, Firefox 2.x, Mozilla 1.x, Netscape version 7.x or more, AOL 9, Opera version 7.11 or more
*Windows Me Microsoft Internet Explorer 5.5, Firefox 1.x, Mozilla 1.x, Netscape version 7.x or more, AOL 9, Opera version 7.11 or more
*Windows 98 Microsoft Internet Explorer version 6.0 ou ultérieure, Firefox 1.x, Mozilla 1.x, Netscape version 7.x ou ultérieure, Opera version 7.11 or more

Mac :
*Mac OS X v.10.1 or more(PowerPC) : Firefox 1.x, Mozilla 1.x, Netscape version 7.x or more, AOL pour Mac OS X, Opera 6, Safari version 1.x or more
*Mac OS X v.10.4.x ou ultérieur (Intel) : Firefox version 1.5.0.3 or more, Opera 6, Safari version 2.x or more.


I'm not going to check if this list is 100% acurate, but i tryied different setups. Here's the list of my "working fine" setups :
* XP && IE6 or IE7
* Vista && IE7 or firefox 2
* Mac OS X && firefox 2
* Leopard && firefox 2 or the latest Safari

Anyway, you shouldnt worry too much...who the hell use safari or IE6 ? smile

Re: Browser/Flash compatibility

TiltViewer requires Flash Player 9 r28 or higher.

a) Explorer 6.0/Windows XP: the entire flash frame is not displayed
b) Opera 9.25/Mac Leopard 10.5.1: the entire flash frame is not displayed

Not sure what would cause this. Possibly a bad flash install. Can you view other Flash 9 content on the web. (e.g. http://kuler.adobe.com/ )?

Felix Turner
SimpleViewer Support Team.

Re: Browser/Flash compatibility

I was experiencing the same issue I believe. I had IE 7 and flash simply wouldn't load. I installed it a bunch of times via ActiveX, and the same result. IE7 always said flash was installed properly, but I couldn't view flash 9 content, only flash 8 and below.

Finally I decided to try the zip file download, and that successfully installed flash on IE7. It might be an Adobe issue, and not a tiltviewer issue.