Topic: Error when adding pictures to a NEW gallery

Hi folks

I've recently purchased svManager to speed up the process of setting up SimpleViewer Galleries. My host is Servage, by the way.

Everything seemed to run fine, all permissions granted, and it passed the svManager Server Compatibility Test. Now, I've tried to create a gallery... the directory is created with a different user, not my FTP username, and when I try to upload images with the Java applet, this is what I get:

Error the image directory g1/images/ cannot be found (gallery.php, line 221)

Looks like it didn't create the "images" sub-directory. Any clue about what's going on?

Cheers,

Fabrizio

PS: I can provide a temporary FTP account if you wish to have a look at the whole setup

Re: Error when adding pictures to a NEW gallery

Hi Fabrizio

My best guess is that the permissions are wrong on the main svmanager directory - the one that contains everything else. svManager needs execute permission so it can list the files inside the directory. If it doesn't have execute permission it will report files as missing even though they may be there - it just can't see them. Try setting the folder permissions to 0775 or if that doesn't work 0777.

If that doesn't work then by all means PM me a temporary ftp and also the url so I can look at it in a web browser. Bit busy at the moment but just might have some time tomorrow (Saturday).

jack

Jack Hardie
SimpleViewer Support Team.

Re: Error when adding pictures to a NEW gallery

Hi

The images and thumbs subdirectories are missing from the svmanager/svmaster directory on your server. Please check that all the files and folders from the original distribution have been uploaded correctly and try again.

Good luck

jack

Jack Hardie
SimpleViewer Support Team.

Re: Error when adding pictures to a NEW gallery

I had to create them manually, as the ZIP file I downloaded couldn't unzip them properly (strange, perhaps it may be corrupted). Now everything seem to work great!

Thank you very much for the help provided! :-)

Fabrizio