Topic: problem with the installation of simpleviewer in wordpress..

Hello every body!!

the plugin is fine and I can see the file for my gallery...But when I want to create it I can see that:......

La librairie GD version 2 ou plus récente est requise. Vous utilisez la version : bundled (2.0.28 compatible)

Maintenant, les images et le fichier XML du répertoire sélectionné vont être créés :

Now I am working on file 01.jpg:

As you can read french, there is a big problem...

help me