Topic: images do not appear?! xml gallery...

Hi!
First off I want to say I love all these programs, and am most familiar with simple viewer. This really is a great free resource!

So, what's happening is I have created the tilt viewer gallery and uploaded it on my server. However, every time the tiltviewer loads all I get is the grid which is customized to the colors I chose and it moves around but I can't actually see any photos.

The problem has to be in linking or accessing between the image and the galleryxml file.
Infos-74 photos in total, aligned in a grid unevenly at 13 columns, 6 rows
then each photo is called a number i.e. in the "imgs" folder each one is 1.jpg, 2.jpg etc. until 74.jpg.
The index page goes to gallery.xml, and each photo in the gallery.xml is:
<photo imageurl="imgs/1.jpg" showFlipButton="false">
        </photo>
because I don't want the flip or the title or the description just the photos on the tilt viewer.
Let me know what's up, I hope to fix this asap!!!

Thanks to anyone who has any ideas in advance!
Best,
S
:cry:

Re: images do not appear?! xml gallery...

I had a similar problem after adding more images. If you open the gallery.xml in Explorer, it will tell you if there's an error in the file itself. In my case, I'd simply missed a </photo> tag off one of the lines, although it was nowhere near the line that Explorer reported was causing the problem !

If the xml file is ok, then maybe double check the images path ?

Re: images do not appear?! xml gallery...

what's the url? (To post URLs replace dots with spaces)

Felix Turner
SimpleViewer Support Team.

Re: images do not appear?! xml gallery...

I am having the same problem. Admittedly this is my first time using .xml files for reference but I think I've done it correctly:

<photo imageurl="imgs/316.jpg"
            <title>Max Lucado: 3:16 Songs of Hope</title>           
        </photo>
        <photo imageurl="imgs/BM_Songs.jpg"
            <title>Beth Moore: Songs of Deliverance</title>           
        </photo>
        <photo imageurl="imgs/EW.jpg"
            <title>Everybody Worship</title>           
        </photo>