Topic: XML Gallery

Hello,

I was viewing the samples in the TiltViewer Pro package so I know which one to use. Found out that the XML gallery is what I need. In the gallery I haven't made any changes yet, so the sample picture should be there (as there is with the Flickr galleries, which work). Yet the sample .html shows just black screen. I checked the  .xml file - everything still in a state as I received it - but everything seemed to be right. Is the problem between the keyboard and the chair?

Re: XML Gallery

did you modify the files? try re-downloading and viewing the original files.

Felix Turner
SimpleViewer Support Team.

Re: XML Gallery

The same thing happens to my me the only(unique) thing that I have changed is the name of the images, but it(he) works out quite black for me. Some solution?

Re: XML Gallery

I'm glad I'm not the only one that has this problem.  Mine is also black on the sample .html file.  I've run in and out of all the files.  The moment you set Flickr to "false" it goes black - no reference to the XML folder or anything, completely black screen.

Re: XML Gallery

I'm glad I'm not the only one that has this problem.  Mine is also black on the sample .html file.  I've run in and out of all the files.  The moment you set Flickr to "false" it goes black - no reference to the XML folder or anything, completely black screen.

could you please advise/guide how to get display of images by using sample html
thanks

Re: XML Gallery

Note: Due to Flash Player security restrictions, Flickr galleries will only work when uploaded to a web server. For more details, check the FAQ, Question 2: http://www.airtightinteractive.com/proj … r/faq.html

Felix Turner
SimpleViewer Support Team.