Topic: FlickrViewer 1.2.3 + simpleviewer 1.8 problem

hi all

when using simpleviewer 1.8 everything works fine but if i use flickviewer SimpleViewer write "load galery", but then don´t display anything (exept of the downloadlink).

i've tried with differents versions and is always the same problem, anyone has any idea?

also have tried setting $debug to true, $ttl to 0 and $usecurl to true

please have a look at  pruebadomodos . awardspace . com (without blanks)

$apikey = 'c0ef0f89fc6526e9661814cff297f27c';
$setid = '72157594170525620';

$userurl = '/48508968@N00/';

thx in advance

Re: FlickrViewer 1.2.3 + simpleviewer 1.8 problem

i cant post the full user path, but i've it correctly configured

Re: FlickrViewer 1.2.3 + simpleviewer 1.8 problem

i cant post the full user path, but i've it correctly configured

try pointing to the PHP itself, and see what the XML looks like, once generated...

Re: FlickrViewer 1.2.3 + simpleviewer 1.8 problem

thanks for your help but i don't understand what you say... how do i point to the php? and how do i check the xml?

Re: FlickrViewer 1.2.3 + simpleviewer 1.8 problem

ok, i pointed to http://pruebadomodos.awardspace.com/flickrViewer.php and i got this message:

Error: Couldn't open http://www.flickr.com/services/rest/?me … 171304116. Does your web server allow outgoing HTTP requests? Try setting 'use_curl' to true in flickrViewer.php

but if i can actually open the specified path and have use_curl to true in my php.. sad

the thing is that i got titleviewer working with flickr, don't they do something similar?