Topic: Problems after upgrading to flash player 9. & firefox ..

hello! i create my slideshows with picasa and for some weeks now, I have had troubles, that some slideshows would not start .. only a white square beeing visable ..

I have then updated the flash player ti version 9 ..

in IE, everything works fine .. all galleries are runing, working with firefox  1.5, instead uf the gallery, I get a blank, white screen with an error massege saing that the link to an update file has not been found. can anyone help me find the problem?

thanks!!!

Re: Problems after upgrading to flash player 9. & firefox ..

Yes, same troubles after updated to Flash PLayer 9... Simpleviewer don't start and redirect the address to the index_html.html page...

Re: Problems after upgrading to flash player 9. & firefox ..

did you find a solution to solve the problem? can I downgrade the flashplayer back to 8 .. ?

Re: Problems after upgrading to flash player 9. & firefox ..

You are probably using an older version of SimpleViewer. Try downloading and using the latest (V.1.7.1). The flash detection script has been updated to work with Flash 9.

Felix Turner
SimpleViewer Support Team.

Re: Problems after upgrading to flash player 9. & firefox ..

I made my gallery with Porta and I think it's perhaps an old version of SimpleViewer... Or the flash detection of Porta is an old one...

Re: Problems after upgrading to flash player 9. & firefox ..

Yes Porta is currently outputting SV v1.7. There is a beta version on the porta site that works with 1.7.1: http://www.stegmann.dk/mikkel/porta/

Felix Turner
SimpleViewer Support Team.

Re: Problems after upgrading to flash player 9. & firefox ..

I find a solution... I simply delete the flash_detect.js file... Now everything is ok.
:?

Re: Problems after upgrading to flash player 9. & firefox ..

First, let me say I LOVE AutoViewer! (and SimpleViewer!).

Recently I output an AV gallery on a Windows XP PC using Picasa (after downloading the SV and AV templates in the package at futureofmemories.com). AV output worked fine in IE7, but when I tried to use Firefox page generated a message that I needed to upgrade Flash. Tried to do so. Hung computer. Tried to upgrade Flash from IE. Seemed to work, but no change when I tried to see the AV page in Firefox.

Tried to load the page on my Mac. There neither Safari, Firefox or Opera worked--got the Flash upgrade required message in each case.

Also tried to load the page using Vista (running on my Mac). Same thing---works in IE, nothing else.

I downloaded AV freshly from the Airtight site, thinking maybe the script was outdated (per Felix above with regard to SV). Unfortunately, no change.

Per the post above, removing the flash detect script does let the page run, which solves my problem for everyone except those who, ah, need flash.

Other solutions?

Incidentally, no problems under XP OS X or Vista loading pages created with AV long ago.