Topic: "tiltviewer requires Java...." message

I can't get passed this. I have read the FAQ. Question.. in the FAQ it states "Also, check the 'swfobject.js' file is in your tiltviewer gallery folder"

Do I need to move this file into the gallery folder if I am using Flickr?

I have edited my configurations and uncommented....

FYI  I am not a web designer, I made these edits and instructed my web designer to upload the entire Tiltviewer folder from my download. Does he need to upload only certain files to the webserver??  He claims "its not that easy".  I think he is pissed I bought something like this "off -the-shelf" rather than paying him to develop.

Your help is very much appreciated.

Re: "tiltviewer requires Java...." message

nevermind...I uncommented the first line in the Flickr option. My bad.