Topic: Makeing Changes to Tiltviewer PRO

It says that I need CS3 for editing the Flash embed examples that come with TiltViewer-Pro. I have Macromedia Flash 8 application installed on my computer. Does that mean I cannot change out the images or make any changes until I upgrade my software, or are there just limitations to what I can do with it in Flash 8?
roll
Thank you for any help!

Re: Makeing Changes to Tiltviewer PRO

You only need Flash CS3 if you intend to embed TiltViewer-Pro inside another SWF.

Otherwise you can use the TiltViewer-Pro SWF the same way as the regular TiltViewer SWF.

Felix Turner
SimpleViewer Support Team.

Re: Makeing Changes to Tiltviewer PRO

Thank you! The Viewer is awesome and can't wait to use it!