Topic: error:Sorry, NextGEN FlashViewer works only in combination w

I'm new to Wordpres, but have used Simpleviewer for Rapidweaver before.  I followed the instructions in the readme of Flashviewer to the best of my ablitiy and I get this error on the Wordpress plugin page:

Sorry, NextGEN FlashViewer works only in combination with NextGEN Gallery.


I found someone on another forum who had the same error and fixed it by naming the folder "nggflashviewer". I had already done that.  I deleted the folder and did the steps again and am at a loss right now.  I'm sure it's something obvious, but like I said, I'm new to this and hope someone can help.

Re: error:Sorry, NextGEN FlashViewer works only in combination w

I figured it out.  This has little to do with Simpleviewer itself, so I am not even posting on the right forum.  Just in case this might help anyone, this is what happened.

I found a plugin for Wordpress, NextGEN FlashViewer. You can upload simpleviewer, postcard viewer, and others into it, but got that error when I installed it.

After reading the text of the error literally (Duh) I found another plugin called NextGen Gallery. I installed that and now it's working, kind of.  But I'll figure it out or get help from the NextGen forums.  Sorry to bother you guys.