Topic: Simple viewer requires flash - But I already have it

I've used simpleviewer before and never had this problem, but now when I installed it on a new site I get "simple viewer requires flash" every time I try to view it on the page.

I have tried everything in the FAQs

I have re-installed it twice.

I have re-installed flash on my computer.

Nothing has worked. Suggestions please?

Re: Simple viewer requires flash - But I already have it

Did you upload the swfobject.js file?

Felix Turner
SimpleViewer Support Team.

Re: Simple viewer requires flash - But I already have it

Yes

Re: Simple viewer requires flash - But I already have it

Can you view the example gallery here: http://www.airtightinteractive.com/photos/ ?

If yes, there is probably an problem with the HTML you are using to load your gallery.

If no, you may have a bad flash install. Try rebooting and re-installing flash.

Felix Turner
SimpleViewer Support Team.

5

Re: Simple viewer requires flash - But I already have it

DELETED