Topic: Downloading older versions of SimpleViewer

I'm trying to use the SimpleViewerExport with digiKam on linux. However, it currently only supports Simpleviewer up to 1.7.x. There doesn't seem to be any links to older versions, just a link tp the latest : v1.8.5


The Airtight website has this to say about SimpleViewerExport...
SimpleViewerExport is a kipi-plugin to export image albums to SimpleViewer. It can be used from any application which uses kipi-plugins. Installation and usage instructions are here. (Note: SimpleViewerExport currently supports SimpleViewer v1.7)
...but doesn't give a link to v1.7 :-(

Linux apps which use the SimpleViewer plugin will probably allows need to use older versions. Can the guys at AirTight please make the older versions available, or has someone out there been keeping a copy of the old versions (I know I might start to?!)...?

Re: Downloading older versions of SimpleViewer

Found it. Search for "simpleviewer_v17.zip" in google & try the first link "filefront" site.