Topic: help!!SimpleViewer requires Macromedia Flash. Get Macromedia


a few months ago i built my set

and i use the SimpleViewer for my gallery's
everything was working ok until today
i attempt to enter some of the gallery and this mess appears :

SimpleViewer requires Macromedia Flash. Get Macromedia If you have Flash installed, click to view gallery.

i saw this befor and fix by update the flash player but this time it dosent work..

and when i press " click to view gallery." its was linked to different site.

another thing is that i can see SimpleViewer in other sites so i dont understand what went worng whit my gallery
because i did not change anything.. yestrday everything was ok and today..

the strange thing is that 2 of the 14 gallerys is working but in the rest im getting the message..

i try to update by switching the :


files whit the new one of v1.8.5

and i chek the java and its ok

noting left to do but still

nothing work.. its strange i didnt change a thing its just stoped working..

any suggestions??