Topic: One quick question

I've had no issues with SimpleViewer at all

My concern is this, currently there's a 'open in new window' option.  As I'm about to offer this to 2 photographers I would want that removed.  How do I do this?

Thank you!

Re: One quick question

set the 'enableRightClickOpen' option to false: http://www.airtightinteractive.com/simp … tions.html

Felix Turner
SimpleViewer Support Team.

Re: One quick question

Ok, thanks

Will this also disable the text link?  That part seems to be embedded in the flash itself.

My example is here

the patchwork peddler dot com slash simpleviewer

Let's see if that works, LOL

If I can remove that text link then this will be a great product for my photography clients

Re: One quick question

The "Simpleviewer" link can be removed by purchasing the pro version.

Regards
Phil
http://www.phillipnorman.com

Re: One quick question

I don't mind the simpleviewer advert; I think the credit is well deserved.  I have issue with the 'open in new window' link in the lower left corner;

Re: One quick question

I don't see an "open in new window" on my pages?

Regards
Phil
http://www.phillipnorman.com

Re: One quick question

can you check my site?  I'm getting a 'open in new window' link in the lower left

the patchwork peddler dot com slash simpleviewer

Because I've not done 5 posts I can't provide the link directly.

How did you set yours up?  SVpro and Svmanager or something else?

Re: One quick question

check your gallery.xml the text you're talking about looks like the default caption. You can turn captions off or re-configure the php to write your own custom caption.

Regards
Phil
http://www.phillipnorman.com

Re: One quick question

Well, that did it, kind of.  I removed itfrom the Xml file and that worked for the first image.  then the next image it was there.  so I figured i needed to rebuild the galler, ran the buildgallery.php file and now it was back, so this lead me to the php file where i found this:

// Set $bgOptions['showDownloadLinks'] to true if you want to show a 'Download Image' link as the caption to each image.
$bgOptions['showDownloadLinks'] = true;


So, I changed it to

// Set $bgOptions['showDownloadLinks'] to true if you want to show a 'Download Image' link as the caption to each image.
$bgOptions['showDownloadLinks'] = false;

problem solved!  Thanks!!   big_smile