Topic: SV:Only Two images load, no captions, no full gallery?

Hi,
I have used Simple Viewer multiple times to construct online galleries, but I have never ever experienced this.
You go to the gallery, and all you get is the first two images, and two thumbs below. There are 70 images total.
They also have captions which do not appear whatsoever.
My gallery is at www freedanger com slash PAGES slash kymianawabi
I would really truly appreciate all the help I can get on this one, its very important to me I get this running asap.
Thanks in advance for any help and suggestions.
Best,
S

Re: SV:Only Two images load, no captions, no full gallery?

Your gallery.xml was in need of a little attention.

There was a stray ".]]" entry about a third of the way through.
Very few <font> tags were closed with </font>.
None of the captions were enclosed in <![CDATA[ ... ]]>.
I've tidied it up as best I can and uploaded a fresh gallery.xml for you at:

[Link removed by original poster.]

Run locally on my PC, it show 69 entries, not just the original 2.

Please let me know when you've downloaded it (and if it works for you) so that I can delete it from my server.

Steven Speirs
SimpleViewer Support Team.

Re: SV:Only Two images load, no captions, no full gallery?

wow, thanks so much for the quick and overwhelmingly helpful response! i guess i was really really not paying attention and getting frustrated with myself.i have downloaded the file, thanks again, you can take it down from your server.
do you know why the original two don't show?
thanks,
susan

Re: SV:Only Two images load, no captions, no full gallery?

You're welcome.

do you know why the original two don't show?

Are you sure they're not there somewhere?
There are 69 <image> entries in gallery.xml and 69 images on your website.
I made a number of changes to your gallery.xml file but definately did not remove any <image> entries.

Steven Speirs
SimpleViewer Support Team.

Re: SV:Only Two images load, no captions, no full gallery?

got it!

thanks again! its now all up and running and i will never try to use text edit at 4 am ever again.

Re: SV:Only Two images load, no captions, no full gallery?

No worries!
Glad you've got it sorted.

Steven Speirs
SimpleViewer Support Team.