Topic: thumbnail creation not happening

Hey guys.

my thumbnails are not getting created. Actually the first 2 thumbnails are being created but nothing after that. I changed $bgOptions['useCopyResized'] = true; but I still get nothing. What am I doing wrong. I am using the buildgallery.php

Thanks

Re: thumbnail creation not happening

ok so I have noticed that the thumbnails are created but only for images that are less than 500k. As soon as it runs into an image that is larger than 500k it stops creating thumbnails.

Why is this and can I change this setting?

Thanks

T

Re: thumbnail creation not happening

It's probably caused by a RAM limitation in your webserver settings. Try using a different method to create your galleries: http://www.airtightinteractive.com/simp … truct.html

Felix Turner
SimpleViewer Support Team.

Re: thumbnail creation not happening

well I am running it locally on my localhost. I will put it on the server and see what it will do then

T

Re: thumbnail creation not happening

ok i moved it to my server and it is still not creating the thumbnails. It creates one and then stops. I changed the file size from 1.5mbs to a 800x600 image which is less than 500k and it is still not creating the thumbnails. Everything else works great but I have to have thumbnails and they need to be generated.

Right now I am using the buildgallery.php file to do this.

Will svManager do a better job at creating the thumbnails. I was thinking of buying it but if it does a better job I will get it for sure. IF not I will have to find another way to do it

Thanks for the help and let me know what you think

T

6

Re: thumbnail creation not happening

DELETED

Re: thumbnail creation not happening

I am having the same issues here.  I even used the CS3 script and it crashed about halfway throught the thumbnail creation with a

'Error 8000: Cannot open file because the open options are incorrect      Line 814  ->   open( fileList[i] );'

Any help would be appreciated.

Re: thumbnail creation not happening

Do you have non-jpg files in the images folder?

Felix Turner
SimpleViewer Support Team.

Re: thumbnail creation not happening

Do you have non-jpg files in the images folder?

No they are all jpg's.  I even reduced the picture count to about 15 and made sure the file sizes are under 500k.