Topic: SimpleViewer says I need Flash.. but I have it! help! - Mac

Hi.  I'm using SimpleViewer 1.8.5 and FlickrViewer to broadcast my Flickr photos on my website but  SimpleViewer is not detecting my Flash. I get a black page with a message to get Flash with a download link provided.  I've reinstalled Macromedia Flash from the link and rebooted but it still doesn't work. The page reads "...detectflash=false"

I get a generic SimpleViewer screen with Flash working when I click locally on index.html in the SimpleViewer folder. (Yes I have javascript enabled and swfobject.js in the public html folder on the server).

Im using a iMac G5 (PPC) with OSX 10.4.11 with Safari 3.1.2 and Firefox1.07.  Same problem on both browsers.

Any ideas?

Thanks!

Flashless

2

Re: SimpleViewer says I need Flash.. but I have it! help! - Mac

DELETED

Re: SimpleViewer says I need Flash.. but I have it! help! - Mac

juliabenton com

4

Re: SimpleViewer says I need Flash.. but I have it! help! - Mac

DELETED

Re: SimpleViewer says I need Flash.. but I have it! help! - Mac

Mike thanks, I just uploaded flashobject.js to the html folder.  Is that the right place for it?  I still have a black SimpleViewer page but the Flash error message is gone. 

I'll check with the server company on whether the server allows outgoing HTT P requests. 

I dont know what Im doing but maybe we'll get it to work. Let me know if you have other suggestions.

Thanks!

G

6

Re: SimpleViewer says I need Flash.. but I have it! help! - Mac

DELETED

Re: SimpleViewer says I need Flash.. but I have it! help! - Mac

Oh it's working!  I dont need the extra file. I think I had an older version of FlickrrViewer. Now I have 1.2.3.  I had to turn curl on and cache to 0 but it works!  Thanks for your help!

8

Re: SimpleViewer says I need Flash.. but I have it! help! - Mac

DELETED