Topic: scratching my head over gallery.xml ...

I am having some baffling - though probably very easy to resolve - problems with one of the simpleview galleries I'm running on my site and would greatly appreciate any help..

the page in question is catcampphotography[dot]com[/]SimpleViewer[/]bands[/]bands[dot]html

(apologies for the parenthesis above I can't post html links apparently)

you can see in the captions there is a text link taking you back to the main page.

since I've added the footer with links this hyperlinked section of the caption is redundant.

the problem is that no matter how many times I replace the gallery.xml file it doesn't change.

i've even deleted the entire folder for this particular page, replacing everything with my local files - displayed locally, you don't see this "main menu" link.

i'm at a loss as to what I need to do to get rid of it. I've looked in the source code of the html file, but that doesn't change anything.

any ideas much appreciated!

thanks

Kaminski

Re: scratching my head over gallery.xml ...

umm... no worries, I've resolved the issue. I doubt this is the best way to do it, if anyone else has a similar problem, but at least it works for me:

change the name of your gallery.xml file to something else, say gallery02.xml

in dreamweaver or whatever you're using, change the specification of the xml file that's being read to equate with the renamed file thus:

    fo.addVariable("xmlDataPath", "gallery02.xml");

this seems to trick the viewer into displaying the updated captions as you want them.

if anyone has a more intelligent way of doing this, or explaining exactly what the nature of the problem is, please let me know.

thanks,

kaminski