Topic: Not Detecting Flash... have updated all software.

a week ago all of my galleries in Simpleviewer were working & pulling up fine.... since then I have updated my flash player & now nothing is working.

I made my gallery in Portra, downloaded the newest version of SV, & updated my flash player again... I am still unable to see the SV gallery... others are able to see it but I cannot, instead I am seeing the Portra version sad 

Anyone know how to resolve this?

Thx

Re: Not Detecting Flash... have updated all software.

Yeah, I'm having similar issues today.. I downloaded both the newest version Flash player( I'm on Mac osx), AND the newest version of SV, with the updated code on the HTML page.  I built all my photos in, uploaded it to my site, but it stays stuck on the flash detection page.  Clicking on the "click here if you have flash installed" link does nothing, just stays stuck.. grrr.. sorry, I know this doesnt help you, but hopefully we both find an answer:)..

Re: Not Detecting Flash... have updated all software.

that makes me feel better... if it is an issue that more than one person is having it ought to be addressed by someone from airtight... especially since i paid for the source code.... ugh.

Re: Not Detecting Flash... have updated all software.

It looks like Porta is not compatible with SimpleViewer 1.7.1. therefore galleries generated with Porta use an outdated version of the Flash Detection script and will not work with Flash Player 9. (Note: Porta is developed by a third party (not me)).

There are 2 solutions:

1) Use a different method to generate your galleries: http://www.airtightinteractive.com/simp … truct.html

2) Edit the flash detection script generated by porta. Open the file ext/flash_detect.js. in a text editor (e.g. notepad)

Change line 14:

var latestFlashVersion = 8;

to read this:

var latestFlashVersion = 9;
Felix Turner
SimpleViewer Support Team.

Re: Not Detecting Flash... have updated all software.

Im having the same problem. I updated to Flash player 9 and now my galleries do not work. I also payed for the source code so Im bummed. I use my site for showing clients my work and now __________
Im sure this issue will be addressed soon they have always gotten back to me with any questions and concerns Ive had.

NEVERMIND. I made a mistake when replacing the 8 with 9. a slip of the keyboard. Everything works just fine now!