Topic: Loading Screen Color

Hey everyone. This is my first post in these forums and I am not proficient in web design so forgive me if I word my question horribly.

I have a SimpleViewer slideshow embedded into my website. I wanted to make the background of the slideshow transparent to show the browser background behind the slideshow, but upon reading the FAQ's learned that it is not the best idea. Instead I opened the XML file and put a background image in the slideshow so it appears that it has a transparent background even though it is just an image of the browser background.

It looks great. EXCEPT for when the slideshow first loads (you know when you get the progress bar) it still shows a box with the default grey color. How can I change this so it shows the same background image as when the slideshow is finished loading? Or do I have to make it transparent?

The site is j4creativedotcom. Then click on Design.

Any help is greatly appreciated.

Re: Loading Screen Color

to set background color, check the FAQ, Q18: … r/faq.html

Felix Turner
SimpleViewer Support Team.

Re: Loading Screen Color

Hey there. Thanks for the suggestion. Unfortunately setting the background color to black in the index.html file will not fix the problem because the browser background has a gradient at the top. If I set the background color to black a box will still be visible when the slideshow loads.

Any other suggestions?

Re: Loading Screen Color

Have you tried adding:

fo.addParam("wmode", "transparent");

(FAQ #32)

Steven Speirs
SimpleViewer Support Team.

Re: Loading Screen Color

Monkeyboy, yes "fo.addParam("wmode", "transparent");" should work in most siutations using I. Explorer but it  will not work in Firefox which has a growing share of the browser market. Does anyone have a soluion/work around for Firefox?