Topic: Flash Version

Hello All!

Does anyone know the oldest flash version that will run Tilt Viewer Pro? We are trying to find out if someone has, for example, Flash Version 5 or 6, etc if it will run the application.

Thanks!
BDG Team

Re: Flash Version

TiltViewer requires Flash 9.0.28. Users with lower flash versions will be shown a link to download the latest player.

Felix Turner
SimpleViewer Support Team.

Re: Flash Version

Thanks Felix!

BDG Team