Topic: White crosses on Firefox or IE

Hello! I've been getting random white crosses since beginning using simpleviewer but haven't tackled the problem yet, and now is the time. The white crosses can be on the thumbnails or the images themselves, and change position when I refresh.

You can look at some sample galleries here:

www whatanight net/Simpleviewers/081004OD/index html

Thank you!

Re: White crosses on Firefox or IE

working now. how did you fix it?

Felix Turner
SimpleViewer Support Team.

Re: White crosses on Firefox or IE

I had the same problem on mine when i first started messing with it and it turned out that the problem was setting the rebuild thumbnails every time option to TRUE. If it was false everything worked great!

Re: White crosses on Firefox or IE

i have the same problem. It works on IE but not Firefox. How do i fix it?

www capturedlittlemoments com/Gallery_SV/index html

Re: White crosses on Firefox or IE

I get a forbidden message when I try to load:http://www.capturedlittlemoments.com/Gallery_SV/images/Bull%20Ring%20-%20Rhonda.jpg

check you don't have hotlink protection enabled on your server.

Felix Turner
SimpleViewer Support Team.

Re: White crosses on Firefox or IE

Hi,

i have the same problem, too! My gallery works fine on IE but on Firefox it shows just two white X. How can i fix it?


thanks

Re: White crosses on Firefox or IE

check the FAQ, Q4: http://www.airtightinteractive.com/simp … r/faq.html

Felix Turner
SimpleViewer Support Team.