Topic: Having trouble can someone help me out

I have built a page and have the simple viewer version 1.1.  I have built the galleries in Lightroom.  I am having issues with the viewer in ie, its not showing up at all. But the other browsers are working fine?!?
I think that the upgrade is my issue, but i am having issues upgrading to the 1.9 version within lightroom.  Do I need to purchase to upgrade?  I would really appreciate some help on how to upgrade version with in light room. I have searched through the forum and tried a few different things but i have been unsuccessful.
Please help me out I am feeling like I am over looking something simple.
Thanks

Re: Having trouble can someone help me out

oh i have lightroom 1.4

Re: Having trouble can someone help me out

come on someone lend a hand here.  All these views and no help!