Topic: Problems Republishing Simpleviewer

I've been running the free Simpleviewer Download on my website photo galleries but wanted to have the autoplay function and so I have recently paid for and downloaded Simpleviewer Pro. 

I amended the options file setting enablePlayButton and playAtStart both to true. I then tried to republish Simpleviewer by opening the Simpleviewer.fla file but I just get the error that it can't find the correct association to open it. I do have Macromedia Flash v10 installed and so I'm not sure why this is? Can anyone help?

Re: Problems Republishing Simpleviewer

To open the FLA, you need to install Flash Authoring application v8 or higher.

Felix Turner
SimpleViewer Support Team.

Re: Problems Republishing Simpleviewer

I'm not confident I know which software I need to download to enable me to open an fla file as I'm confused by Adobe Flash/Macromedia Flash/Flash Authoring etc.

Can you recommend a link where I can download something free or on 30-day trial which will allow me to open the fla file?

Thanks

Re: Problems Republishing Simpleviewer

Unfortunately Adobe is in the middle of updating it's free 30 day trials at the moment. Try this link to download a trial version of Flash CS3: http://www.adobe.com/cfusion/tdrc/index … duct=flash

Felix Turner
SimpleViewer Support Team.

Re: Problems Republishing Simpleviewer

Thanks Felix, yes that link worked and I've now got autoplay slideshow working, thanks again. Chris

Re: Problems Republishing Simpleviewer

arggh! now when i go to the link, it's only offering me CS4.
do you know where i can get the CS3 trial version??

smile

Re: Problems Republishing Simpleviewer

hi, Adobe updated their trial version to CS4. That will work fine for publishing SimpleViewer-Pro.

Felix Turner
SimpleViewer Support Team.

Re: Problems Republishing Simpleviewer

thanks Felix, smile
i'm so silly, i dont know why i thought it wouldn't work...