Topic: Tiltviewer pro compatible with CS2?

Hey I notice the tiltiviewer documentation states: Editing the Flash embed examples that come with TiltViewer-Pro requires Macromedia Flash CS3 (or later) authoring software.

I'm running CS2 and I'm not interested in a purchasing CS3, so does that mean Tiltviewer won't work for me, or is that an advanced feature that I don't necessarily need. thanx

Re: Tiltviewer pro compatible with CS2?

You only need Flash CS3 if you intend to edit the multiple gallery flash example.

Felix Turner
SimpleViewer Support Team.