Topic: setup instructions, error message

Hi, i just purchased the pro version but didn't see any setup instructions, only customization. So I took an educated guess and placed the whole web folder on my server. When i visit the page the html loads but it says gallery not found www taylordesignbuild com/web/index html

The puzzling thing is that it works fine viewing on my desktop. Please tell me what I did wrong and were i can find specific instructions to follow.

Many thanks!!!

Re: setup instructions, error message

I have since downloaded the plugin tool for iphoto and exported another gallery that worked fine on my desktop but not online.

Re: setup instructions, error message

did you upload the entire gallery folder? Whats the URL?

Felix Turner
SimpleViewer Support Team.

Re: setup instructions, error message

yes, i uploaded all of it. copied everything it created for me.

what are the most common causes for this error?

many thanks!!

Re: setup instructions, error message

www taylordesignbuild com/carolina/index html

Re: setup instructions, error message

you are missing your gallery xml file

http://www.taylordesignbuild.com/carolina/gallery.xml does not exist

Felix Turner
SimpleViewer Support Team.

Re: setup instructions, error message

The gallery.xml file is there, but isn't pulling it for some reason. The contents in the folder on my server are as follws:

gallery.xml
images folder
index.html
swfobject.js
thumbs folder
viewer.swf

Re: setup instructions, error message

I think there might be an issue with the hosting service I'm using. The gallery works on my desktop and other servers. Could you provide requirements the host must support so we can identify the issue?

They did ask "Does this site require any special mime types? If yes, please provide them and we will look into adding them for you."

Please let me know as I'd really like to get it working.

Thanks!