Topic: Doesn work with Internet Explorer

tiltviewer works fine with firefox, but not with internet explorer. shows the "flash player must be installed".
any idea to fix that?

thanx

Re: Doesn work with Internet Explorer

TiltViewer does work with IE. Check your embed code versus the supplied code in the download index.html file.

Felix Turner
SimpleViewer Support Team.