Topic: SimpleViewer works great on desktop but blank online

Hi, I have SimpleViewer as a plugin for CS2 newly downloaded. My gallery looks perfect when I click the index page on my desktop but when I FTP to godaddy I only see a blank SV page.

I just switched from a macbook to imac and used to have iphoto export which worked great but it won't work correctly on the imac so I downloaded the plugin for CS2. I'm using this for (photography) private client proofs and I send them the direct link to their proofs. Its not connected to the rest of my site.

Here's what I've been uploading in a folder titled "clients name"
gallery
image folder
index
readme
swfobject
thumb folder
viewer

The location is here www illustrationsoflife com/wright3

I called godaddy and they couldn't help. I'm really hoping someone here can  help.

Thanks!!
Chelsea

Re: SimpleViewer works great on desktop but blank online

works here. I guess you fixed it.

Felix Turner
SimpleViewer Support Team.

Re: SimpleViewer works great on desktop but blank online

Actually it still doesn't work I just had to figure something else out for my client to see their proofs so I used my old computer and another version of simple viewer. I still need help with problem in the original post.

Thanks,
Chelsea

Re: SimpleViewer works great on desktop but blank online

It could be the same problem I was having on my Macbook Pro. If you're using Fetch to upload, try switching to another ftp program as it tends to break the swf on upload.

Re: SimpleViewer works great on desktop but blank online

Thank you! I will try that!

Re: SimpleViewer works great on desktop but blank online

Well, Fetch was the problem. I tried using the FTP server that godaddy provides to upload and it ran perfectly!

Thank you lunaregina!

Chelsea

Re: SimpleViewer works great on desktop but blank online

I'm having the same problem. If you go to www apexrentalsandevent com/gallery.html you will see. I use the godaddy ftp and still nothing. I am using AutoViewer and created the slide show in PhotoShop CS4. Any help would be great! Thanks!

Re: SimpleViewer works great on desktop but blank online

in your gallery.html you need to remove the two forward slashes, //, in front of //fo.addVariable("xmlURL", "gallery.xml");

Mike Richards
SimpleViewer Support Team.

Re: SimpleViewer works great on desktop but blank online

I did...still nothing.

Re: SimpleViewer works great on desktop but blank online

Are you sure the XML is pointing to the images correctly? After looking at the xml I tried loading one of the images /images/Wedding.jpg and nothing came up.

Mike Richards
SimpleViewer Support Team.

Re: SimpleViewer works great on desktop but blank online

I think they are pointing to the images. All I did was upload everything into photoshop. Then I viewed it and everything came up perfectly on my computer. Then I uploaded to GoDaddy and thats where the problem starts. I uploaded all the files created in Photoshop by AutoViewer.

Re: SimpleViewer works great on desktop but blank online

www.apexrentalsandevent.com/gallery.html does not load here.

Felix Turner
SimpleViewer Support Team.

Re: SimpleViewer works great on desktop but blank online

actually it's www apexrentalsandevents com/gallery.html

I'm sorry, I left the (s) off

Re: SimpleViewer works great on desktop but blank online

http://www.apexrentalsandevents.com/ima … edding.jpg does not exist.

looks like you didn't upload the 'images' folder.

Felix Turner
SimpleViewer Support Team.

Re: SimpleViewer works great on desktop but blank online

ive uploaded everything in the images folder. in fact, ive uploaded every single file that was created by AutoViewer. I'm sure whatever it is it's something stupid that i am over looking

Re: SimpleViewer works great on desktop but blank online

I might try changing the image file names to something short and sweet without spaces, like wedding1.jpg, wedding2.jpg, etc. I know that's not very descriptive but long file names with spaces might be confusing things. Just remember to update the xml file if you try that.

Mike Richards
SimpleViewer Support Team.

Re: SimpleViewer works great on desktop but blank online

Looks like all your images are located in:
http://www.apexrentalsandevents.com/

The gallery.xml file is looking for them in:
http://www.apexrentalsandevents.com/images/

Either move the images into a subfolder named 'images' or remove the 'images/' references from the <url> tags in the gallery.xml file.

Steven Speirs
SimpleViewer Support Team.

Re: SimpleViewer works great on desktop but blank online

I did all of that, still nothing....I've tried everything I know to do and everything you guys have told me. I really appreciate the help.

Re: SimpleViewer works great on desktop but blank online

Your images are still in the root directory and should be in a subfolder called 'images' according to the relative paths specified in your gallery.xml file.

NB You still have spaces in your filenames, eg. in 'Wedding (1).jpg' there is a space between the 'g' and the '('.

Steven Speirs
SimpleViewer Support Team.