Topic: installed FLASH 10.0.22.87 - SimpleViwer not displaying

Just installed FLASH 10.0.22.87 and am running IE 8.  getting the "SimpleViewer requires Macromedia Flash. Get Macromedia Flash." error message.

everything still works fine in FireFox.  any ideas?

Re: installed FLASH 10.0.22.87 - SimpleViwer not displaying

check the FAQ, Q1: http://www.airtightinteractive.com/simp … r/faq.html

Felix Turner
SimpleViewer Support Team.