Topic: SimpleViewer Pro in Flash (Multiple Galleries Load Weird)

So I have had the interesting experience of trying to get multiple simple viewer galleries to work with my flash website and it has been one challenge after another.  Finally, when I have got everything working I put my flash site into Dreamweaver and tested it in a browser, everything there worked fine as well.  However, I loaded it onto my actual site.... and when I visit my site the thumbs show up a bit transparent like they are still trying to load, the larger images don't show up at all... and the thing takes forever to load.   I am at a loss.. everything works just fine when I preview it in flash AND in the dreamweaver browser.  I have tried multple browsers and multiple computers all with somewhat varying ways of similar results.  Does anyone have ideas???

You can see what I am talking about if you go to www katallcox com and click on photography.  Once there click the tree to pull up the simple viewer.  I still have a lot of kinks to work out in the design... I just want to get this working first.

Re: SimpleViewer Pro in Flash (Multiple Galleries Load Weird)

Looks like there are some missing images. The nature gallery is looking for an image at this URL: http://www.katallcox.com/images/DSC_0372.jpg

Felix Turner
SimpleViewer Support Team.

Re: SimpleViewer Pro in Flash (Multiple Galleries Load Weird)

Do you mind me asking if you paste additional code in your main index.html file to link to multiple galleries? I am pulling my hair out trying to figure out multiple galleries and am getting no response. You would be a life saver if you just explained how you did it. Thanks :]   sharon

Re: SimpleViewer Pro in Flash (Multiple Galleries Load Weird)

The Flash Embed multiple galleries example you get with the download has the navigation inside the flash. The HTML Embed multiple galleries example has a separate gallery in different folders you can then link to.

If you would like to link to the galleries in your index using html something like yoururl.com/galleryname/

Either you need to try the example found in simpleviewer download folder "simpleviewer-prosimpleviewer_proexamplesHTML Embedmultiple galleries example".

Or you could try what I have suggested in this post "Adding SWFAddress to SimpleViewer"

Mike Richards
SimpleViewer Support Team.