Topic: viewer wont run in browser

Hi
I have run the script and created the viewer which appears ok however everytime I go to the folder and open the page it keeps telling me I have not got flash or javascript installed!!!
I have flash CS3 installed along with the flash viewer from the link that appears I have also been on the sun microsystems page and tried to update my jave but it tells me I have the latest version running so am at a loss as to why the viewer will not run in either firefox, IE or Chrome browsers!!!
Any ideas????

Re: viewer wont run in browser

check the FAQ, Q1: http://www.airtightinteractive.com/simp … r/faq.html

Felix Turner
SimpleViewer Support Team.

Re: viewer wont run in browser

check the FAQ, Q1: www airtightinteractive com/simpleviewer/faq html

Thanks for the link Felix, unfortunately I have Flash version 10+ and Java is enabled and still I get the message so am still no further on with this, I created the simpleviewer and am running it from the folder it created in, I cannot find a swfobject js in the folder nor do I know where to get it from so that maybe the cause but my simple understanding of these things is that when I ran the script to create the page it would have created and placed all the necessary files together so any advice on where or how to create this file if this is indeed the problem would be much appreciated.

Re: viewer wont run in browser

yes you need swfobject.js in the gallery folder. Not sure why it wasn't added automatically. You can get it from the SimpleViewer download: http://www.airtightinteractive.com/simp … viewer.zip

Felix Turner
SimpleViewer Support Team.

Re: viewer wont run in browser

yes you need swfobject js in the gallery folder. Not sure why it wasn't added automatically. You can get it from the SimpleViewer download: www airtightinteractive com/simpleviewer/simpleviewer zip

Thanks for the info Felix, I have copied the swfobject.js file from the folder into the same directory as the index html created when I ran the script but this also does not fix the problem for me  :?

Re: viewer wont run in browser

I also have the exact same problem this man does, the gallery shows up fine on my hdd, then when I upload it with the included .js file it says I need a newer version of flash. I've also disabled image hotlinking... the the site is npariah bkk any help you could provide would be great.  big_smile