Topic: after upgrade to Lightroom 2.3

Hi,
I just upgraded my Lightroom to version 2.3 and I got now this link button in the lower right corner back!
I recopied the swf file, same procedure as last time (which worked fine), but that thing stays (so, this time not fine).
Help, please!

Re: after upgrade to Lightroom 2.3

Follow the directions in the FAQs if this does not work for you out put as normal delete the viewer.swf that is in the output dir and replace it with viewer.swf the file found in simpleviewer_pro/web or your customised file.

http://www.airtightinteractive.com/simp … r/faq.html

Mike Richards
SimpleViewer Support Team.

Re: after upgrade to Lightroom 2.3

I even redownloaded the pro version, took the "fresh" viewer.swf and it doesn't change. Still got that freeware link.
I start getting a bit annoyed, you should REALLY set up a step-by-step manual for using flash and besides, I read the faq. I want to get rid of that link! I paid for it.

Re: after upgrade to Lightroom 2.3

okay, got it. but this is not a solution, it's a workaround, not satisfying.....

Re: after upgrade to Lightroom 2.3

In the folder you downloaded and unzipped in the simpleviewer_pro/web/viewer.swf should not have a link.

If you are republishing make sure the simpleviewer.fla has:

var IS_PRO:Boolean = true;
mcPreloader.mcLoader.mcTitle._visible = !IS_PRO;

The step by step instructions:

4.2 Upgrading the Lightroom SimpleViewer Template

To upgrade your Lightroom SimpleViewer Template installation to Pro:

    * Copy the SimpleViewer SWF that comes in the Pro download (at webviewer.swf) to the SimpleViewer template folder inside the Lightroom application folder on your computer. The path to the Lightroom application folder is:
          o Windows: Program FilesAdobeAdobe Photoshop Lightroom [version]sharedwebengines simpleviewer.lrwebengine
          o Macintosh: /Applications/Adobe Lightroom.app/Contents/PlugIns/ Web.agmodule/ Contents/ Resources/ galleries/simpleviewer.lrwebengine. (To browse inside a package use ctrl-click and select "Show Package Contents")
    * Restart Lightroom. Any galleries you create from now on will use the Pro swf.




if this does not work you can always delete the button form the stage see this post.

http://www.airtightinteractive.com/foru … php?t=8149

Mike Richards
SimpleViewer Support Team.

Re: after upgrade to Lightroom 2.3

Hi,

the location of the SimpleViewer template changed in Lightroom v2.3. Check the latest instructions above or here

Felix Turner
SimpleViewer Support Team.

Re: after upgrade to Lightroom 2.3

In the folder you downloaded and unzipped in the simpleviewer_pro/web/viewer.swf should not have a link.

that link is on the website preview as well as on the published website,
I copy the viewer.swf from the folder "web" from the downloaded and unzipped pro container into the correct folder(Program FilesAdobeAdobe Photoshop Lightroom [version]sharedwebengines simpleviewer.lrwebengine), impossible to go wrong.
And the link remains on the published website.
If then I replace the viewer.swf inside the folder to be uploaded to the webserver, the link is gone, but it's a workaround, which would be acceptable in freeware, not in paid software.

And, again, me and I guess lots of others would love instruction manuals with screenshots for flash.
1. copy the pictures you want to publish on your website in a folder named "pictures" on your desktop.
2. open Adobe flash
.
.
.
???? open the folder "pictures" on your desktop / import pictures ????
.
.
.
.
.
125. save and publish folder ???
??? you can edit the "simpleviewer.fla" in the folder to be published
??? you can edit the "options.as" in this folder

something like this......I would do it, if I knew how
roll

Re: after upgrade to Lightroom 2.3

I copy the viewer.swf from the folder "web" from the downloaded and unzipped pro container into the correct folder(Program FilesAdobeAdobe Photoshop Lightroom [version]sharedwebengines simpleviewer.lrwebengine), impossible to go wrong.
And the link remains on the published website.

Hi,

replacing the swf in the lightroom template is only going to affect galleries that are created after that.

For galleries that you have previously created, you will need to manually replace the SWF.

Felix Turner
SimpleViewer Support Team.

Re: after upgrade to Lightroom 2.3

nope
:cry:

Re: after upgrade to Lightroom 2.3

It's strange that it's not working for you. I'm using Lightroom 2.3 followed the directions exactly and it works fine. Was Lightroom closed when you updated the plugin? No sure what else to suggest.

Mike Richards
SimpleViewer Support Team.