Topic: autoview pro and photomechanic

hi,

does anybody use autoviewer pro with photomechanic. I have noticed that the standard autoviewer comes with PM but I would like the benefits of the pro version. Is there a way to install it similar to the lightroom situation. (of which I can't seem to get working either.) This is very frustrating as I've bought the pro version of autoviewer and just can't get it to work on PM or LR. Does anybody have the same experience or know what I'm doing wrong etc.
Any help would be much appreciated.

thanks

Matt

Re: autoview pro and photomechanic

Hi,

I haven't used Photo Mechanic. To get AutoViewer-Pro working with LightRoom, check the docs, section 4.2: http://www.simpleviewer.net/autoviewer/ … #lightroom

Felix Turner
SimpleViewer Support Team.

Re: autoview pro and photomechanic

Thanks Felix,

has this worked for you because I'm not getting any luck with lightroom despite following autoviewer pro instructions very thoroughly and to the letter.

I'm just swapping the swf file that comes with the Airtight pro package and putting it in the specified place as according to the instructions on their website...............I don't know what I'm doing wrong??

thanks,

Matt

Re: autoview pro and photomechanic

Did you rename the file?

Felix Turner
SimpleViewer Support Team.

Re: autoview pro and photomechanic

thanks Felix,

yes, I did this.  from what it was to "viewer.swf"

does it work for you?

Matt

Re: autoview pro and photomechanic

Hi,

it works here. What is not working there? Do you see the download link in the bottom right corner when you create a new gallery?

Felix Turner
SimpleViewer Support Team.

Re: autoview pro and photomechanic

Hi Felix,

thanks,

I don't get the pro options within lightroom. - am I right to be expecting more options within the lightroom interface in the 'web' module?  If the pro options are not available within lightroom, do you then have to do something to make them available after the export? but then I don't see the point of changing the swf. file. in lightroom?

When I change the swf. file in lightroom as instructed in the autoviewer pro documentation, nothing seems to be different in lightroom when I reopen it.
It's exactly the same as before with the basic version of autoviewer.

thanks,

Matt

Re: autoview pro and photomechanic

Updating the viewer.swf does not give you any additional lightroom settings. This just gives you a pro version of the swf with any changes you have made to it when you export your gallery.

If you want additional xml setting to be available in lightroom you will have to manually modify galleryMaker.xml in the lightroom autoviewer plugin folder to add any pro xml setting you wish to set with lightroom.

Mike Richards
SimpleViewer Support Team.

Re: autoview pro and photomechanic

Mike Richards wrote:

Updating the viewer.swf does not give you any additional lightroom settings. This just gives you a pro version of the swf with any changes you have made to it when you export your gallery.

If you want additional xml setting to be available in lightroom you will have to manually modify galleryMaker.xml in the lightroom autoviewer plugin folder to add any pro xml setting you wish to set with lightroom.

Hi,

i have a smiliar problem with my just updated version of SVPro and PhotoMechanic 4.6.8 (current ver)
i replaced the viewer.swf (renamed from original sv-pro name) and noticed the missing options to configure the SV-Pro parameters.

Sure, without having an gui based config in PM (to be avail with PM Version 5.. somewhere later this year) there is no chance to set the parameters.
But maybe there is also a smart way to get the parameter into PM via an XML file ?

Any Ideas, Advice or help is highly appreciated,

kind regards, Mike

Re: autoview pro and photomechanic

@emgab

But maybe there is also a smart way to get the parameter into PM via an XML file ?

All SimpleViewer-Pro options are configurable via XML.
Please see this FAQ for details: http://simpleviewer.net/simpleviewer/su … #presale_3
Add your Pro Options to the opening <simpleviewergallery> tag in your gallery's XML file as documented at the top of this page: http://simpleviewer.net/simpleviewer/pr … tions.html

Steven Speirs
SimpleViewer Support Team.